UnixPedia : HPUX / LINUX / SOLARIS: 2017

Tuesday, December 12, 2017

NON-expiry account

Following command is used to set users password to never expire.

/usr/lbin/modprpw -l -m mintm=0,exptm=0,expwarn=0,lftm=0 ABCD

/usr/lbin/getprpw ABCD
uid=192, bootpw=NO, audid=458, audflg=1, mintm=0, maxpwln=-1, exptm=0, lftm=0, spwchg=Sun Dec 3 02:36:53 2006, upwchg=-1, acctexp=-1, llog=-1, expwarn=0, usrpick=DFT, syspnpw=DFT, rstrpw=DFT, nullpw=DFT, admnum=-1, syschpw=DFT, sysltpw=DFT, timeod=-1, slogint=Sun Dec 3 02:59:41 2006, ulogint=-1, sloginy=tty, culogin=-1, uloginy=-1, umaxlntr=-1, alock=NO, lockout=0000000

ABCD is the user account.

Tuesday, November 14, 2017

APA Commands using lanadmin and nwmgr

 APA Commands using lanadmin and nwmgr

TaskLegacy Commandnwmgr Command
Display command helplanadmin -X -H 900nwmgr –help -S apa
View link aggregate statuslanadmin -x -v 900nwmgr -c lan900
Create a MANUAL mode link aggregatelanadmin -X -a 1 2 900nwmgr -a -A links=1,2 -A mode=MANUAL -I 900 -S apa
Create a failover grouplanapplyconfnwmgr -a -A links=1,2 -A mode=LAN_MONITOR -I 900 -S apa
Remove all ports from a link aggregatelanadmin -X -c 900nwmgr -d -A links=all -I 900 -S apa
Remove all ports from a failover grouplandeleteconf -g lan900nwmgr -d -A links=all -c lan900
Remove specific ports from a link aggregatelanadmin -X -d 1 2 900nwmgr -d -A links=1,2 -I 900 -S apa
Update the load balancing algorithm and group
capability for a link aggregate
lanadmin -X -l LB_MAC 900
lanadmin -X -g 900 900 900
nwmgr -s -A lb=LB_MAC, gc=900 -I 900 -S apa
Update the group capability and configuration
mode for a port
lanadmin -X -p 3 900 900
lanadmin -X -p 3 FEC_AUTO 900
nwmgr -s -A gc=900, mode=FEC_AUTO -I 3 -S apa
Update the group capability for a link aggregatelanadmin -X -g 900 900 900nwmgr -s -A gc=900 -I 900 -S apa
Update the administrative key and load
balancing for a link aggregate
lanadmin -X -k 900 900 900
lanadmin -X -l LB_IP 900
nwmgr -s -A key=900 -A lb=LB_IP -I 900 -S apa
Update the administrative key and
configuration mode for a port
lanadmin -X -k 4 900 900
lanadmin -X -p 4 LACP_AUTO 900
nwmgr -s -A key=900 -A mode=LACP_AUTO -I 4 -S apa
Update the administrative key for a portlanadmin -X -k 4 900 900nwmgr -s -A key=900 -I 4 -S apa
Update the load balancinglanadmin -X -l LB_IP 900nwmgr -s -A lb=LB_IP -I 900 -S apa
Set the configuration mode on a portlanadmin -X -p 5 MANUAL 900nwmgr -s -A mode=MANUAL -I 5 -S apa
Set the system priority on a portlanadmin -X -s 5 10 900nwmgr -s -A sys_pri=10 -I 5 -S apa
Display the MAC addresslanadmin -a 900nwmgr -A mac -c lan900
Display the speedlanadmin -s 900nwmgr -A speed -c lan900
Display the MTU, MAC address, and speedlanadmin -m -a -s 900nwmgr -A mtu,mac,speed -c lan900
nwmgr -A all -c lan900
Display group capabilitylanadmin -x -g 5 900nwmgr -A gc -I 5 -S apa
Display aggregate port statuslanadmin -x -i 900nwmgr -A all -c lan900
Display administrative keylanadmin -x -k 5 900nwmgr -A key -I 5 -S apa
Display load balancing algorithmlanadmin -x -l 900nwmgr -A lb -c lan900 -S apa
Display port statuslanadmin -x -p 5 900nwmgr -A mode -I 5 -S apa
Display system prioritylanadmin -x -s 5 900nwmgr -A sys_pri -I 5 -S apa
Display current port prioritylanadmin -x -t 5 900nwmgr -A port_pri -I 5 -S apa
Display aggregate statuslanadmin -x -v 900nwmgr -v -c lan900
Check network connectivitylinkloop -i 900 0xaabbccddeeffnwmgr –diag -A dest=0xaabbccddeeff -c lan900
Get statisticslanadmin -g 900nwmgr –st -c lan900
Monitoring statisticsapa-monitor -p 5nwmgr –st monitor -S apa -I 900
Reset an APA interfacelanadmin -r 900nwmgr -r -c lan900
Reset statisticslanadmin -c 900nwmgr -r –st -c lan900
View basic helplanadmin -x -h 900nwmgr -h -S apa
View verbose helplanadmin -X -H 900nwmgr -h -v -S apa
Clear data flows on a link aggregatelanadmin -X -o 900nwmgr -r -q data_flow -c lan900
List all interfaces on the systemlanscannwmgr
List all APA interfaceslanscan -qnwmgr -S apa

Thursday, October 26, 2017

HBA reset on Linux System

Below are the steps which can be used while dealing with such situations efficiently:
Case 1: When one of the storage path goes “offline”
Please refer to the instructions on resetting HBA port “Driver Specific HBA Reset Method
#-> adapter_info
/sys/class/scsi_host/host2: wwnn=0x20000090fa504ad2 wwpn=0x10000090fa504ad2 state=Offline
/sys/class/scsi_host/host3: wwnn=0x20000090fa504ad3 wwpn=0x10000090fa504ad3 state=Online


Determine if the driver supports resetting the HBA.

[root@system.fnf.com:/sys/class/fc_host/host2]#
#-> modinfo lpfc | grep reset
parm:           lpfc_enable_hba_reset:Enable HBA resets from the driver. (uint)


Verify the driver parameter is configured as needed.

This parameter is enabled by default:

The actual reset parameter is available under scsi_host class within sysfs:

[root@system.fnf.com:/sys/class/fc_host/host2/device/scsi_host:host2]#
#-> pwd
/sys/class/fc_host/host2/device/scsi_host:host2


[root@system.fnf.com:/sys/class/fc_host/host2/device/scsi_host:host2]#
#-> ls -l |grep -i lpfc_enable_hba_reset
-r--r--r-- 1 root root   4096 Sep  1 08:15 lpfc_enable_hba_reset


[root@system.fnf.com:/sys/class/fc_host/host2/device/scsi_host:host2]#
#-> cat lpfc_enable_hba_reset
1
[root@system.fnf.com:/sys/class/fc_host/host2/device/scsi_host:host2]#


[root@system.fnf.com:/sys/class/fc_host/host2/device/scsi_host:host2]#
#-> adapter_info
/sys/class/scsi_host/host2: wwnn=0x20000090fa504ad2 wwpn=0x10000090fa504ad2 state=Offline
/sys/class/scsi_host/host3: wwnn=0x20000090fa504ad3 wwpn=0x10000090fa504ad3 state=Online


Reset the HBA via the SCSI host/driver:

To reset the lpfc within a RHEL6 environment, echo 'selective' string to the parameter:

[root@system.fnf.com:/sys/class/fc_host/host2/device/scsi_host:host2]#
#-> echo 'selective' > /sys/class/scsi_host/host2/issue_reset


[root@system.fnf.com:/sys/class/fc_host/host2/device/scsi_host:host2]#
#-> adapter_info
/sys/class/scsi_host/host2: wwnn=0x20000090fa504ad2 wwpn=0x10000090fa504ad2 state=Online
/sys/class/scsi_host/host3: wwnn=0x20000090fa504ad3 wwpn=0x10000090fa504ad3 state=Online
[root@system.fnf.com:/sys/class/fc_host/host2/device/scsi_host:host2]#
#-> multipath -ll
mpathc (360060e801606a300000106a300004835) dm-4 HP,OPEN-V
[size=65G][features=1 queue_if_no_path][hwhandler=0]
\_ round-robin 0 [prio=1][active]
\_ 3:0:0:1 sdd        8:48  [active][ready]
\_ 2:0:0:1 sdb        8:16  [active][ready]
mpathb (360060e801606a300000106a300004834) dm-5 HP,OPEN-V
[size=70G][features=1 queue_if_no_path][hwhandler=0]
\_ round-robin 0 [prio=1][active]
\_ 3:0:0:0 sdc        8:32  [active][ready]
\_ 2:0:0:0 sda        8:0   [active][ready]


Case 2: When multipath -ll gets hung and the server’s load  goes very high
Reset HBA Card using hbacmd :


Redhat:

#-> /usr/sbin/hbacmd listhba


SUSE:

#->/usr/sbin/hbanyware/hbacmd listhba


Manageable HBA List

Port WWN   : 10:00:00:00:c9:8e:76:f2
Node WWN   : 20:00:00:00:c9:8e:76:f2
Fabric Name: 10:00:00:05:1e:9b:2b:e4
Flags      : 8000fe0d
Host Name  : system.fnf.com
Mfg        : Emulex Corporation
Serial No. : MY193264UB
Port Number: 0
Mode       : Initiator

Port WWN   : 10:00:00:00:c9:8e:76:f3
Node WWN   : 20:00:00:00:c9:8e:76:f3
Fabric Name: 10:00:00:05:1e:9b:18:5d
Flags      : 8000fe0d
Host Name  : system.fnf.com
Mfg        : Emulex Corporation
Serial No. : MY193264UB
Port Number: 1
Mode       : Initiator


#/usr/sbin/hbanyware/hbacmd listhba
#adapter_info
#multipath -ll
#/usr/sbin/hbanyware/hbacmd reset 10:00:00:00:c9:8e:76:f2(PORT WWN)

#multipath -ll

Gradually we can reset the other ports as well and post which the multipath hung issue will get resolved as we can see all the paths available. The server load automatically comes down post the HBA reset in case it has caused due to multipath hung issue.

Monday, June 12, 2017

“No route to host” errors is the situation"

The most likely cause of intermittent “No route to host” errors is the situation described in Red Hat articlehttps://access.redhat.com/solutions/1120533.  What happens is:
 
  1. The target server's MAC address is not in the client’s ARP cache.
  2. The client sends an ARP request.
  3. The ARP request times out and an EHOSTUNREACH error is returned to the client application, which reports “No route to host”.

The default ARP request timeout is 3 seconds.  This is controlled by the parameters mcast_solicit and retrans_time_ms in /proc/sys/net/ipv4/neigh/<nic>, which have the following default values:

$ cat /proc/sys/net/ipv4/neigh/eth0/{mcast_solicit,retrans_time_ms}
3
1000

This sends 3 ARP requests, each with a timeout of 1000 msec, hence the total ARP request timeout is the product of these (3000 msec or 3 seconds).  Your network team may be able to measure how long the ARP requests are taking, to verify whether this is actually the problem.  If so, the key question becomes where the delay is coming from.  The source of the delay could be in the network infrastructure or possibly at the hypervisor host level, since this system is a VMware guest.

A possible workaround is to increase the ARP timeout by increasing the mcast_solicit value on each client that accesses this server, and for each client NIC that connects to the server.  For example, to change the timeout to 10 seconds on a client's eth0, you would increase mcast_solicit to 10:

# sysctl -w net.ipv4.neigh.eth0.mcast_solicit=10

To make this permanent, you would also need to add the above parameter to the client's /etc/sysctl.conf.

Also, to answer your question below:

Moreover below is the findings from network team.

From the investigation, we’ve noticed that;
·         Only the first packet gets dropped during the course of the communication between the source & the destination – This is expected because, the arp cache has been cleared due to inactivity/idle session between the source and the destination for more than 5 minutes
·         There are no packet drops noticed between the source and the destination once the connection is established – We confirmed this by running a ping test between the source and the destination for more than 45 minutes and have seen only 1 packet loss(Again, this would be the first packet)

Can you please confirm if the above lines are correct regarding the first packet drop. If yes then please let us know how we can overcome this problem?

The network team is correct.  When there is no entry in the ARP cache, the outgoing packet that triggers the ARP request is dropped unconditionally.  This is not a problem because IP will retransmit the dropped packet.

Wednesday, February 22, 2017

Boot Sequence:

Boot Sequence:

1,0,0,0 3400008101E10000 000000000007000C EVN_IO_DISCOVERY_START
Dual Port Flex10 10GbE BL8XXc i2 Embedded CNIC is detected
Dual Port Flex10 10GbE BL8XXc i2 Embedded CNIC is detected
Dual Port Flex10 10GbE BL8XXc i2 Embedded CNIC is detected
Dual Port Flex10 10GbE BL8XXc i2 Embedded CNIC is detected
HP PCIe 2Port 8Gb Fibre Channel Adapter (driver 2.22, firmware 5.03.015)
HP PCIe 2Port 8Gb Fibre Channel Adapter (driver 2.22, firmware 5.03.015)
HP PCIe 2Port 8Gb Fibre Channel Adapter (driver 2.22, firmware 5.03.015)
HP PCIe 2Port 8Gb Fibre Channel Adapter (driver 2.22, firmware 5.03.015)
1,0,0,0 5400020B01E10000 0000000000000006 EVN_EFI_LAUNCH_BOOT_MANAGER
(C) Copyright 1996-2010 Hewlett-Packard Development Company, L.P.

Note, menu interfaces might only display on the primary console device.
The current primary console device is:
Serial PcieRoot(0x30304352)/Pci(0x1,0x0)/Pci(0x0,0x5)
The primary console can be changed via the 'conconfig' UEFI shell command.

Press:  ENTER  -  Start boot entry execution
        B / b  -  Launch Boot Manager (menu interface)
        D / d  -  Launch Device Manager (menu interface)
        M / m  -  Launch Boot Maintenance Manager (menu interface)
        S / s  -  Launch UEFI Shell (command line interface)
        I / i  -  Launch iLO Setup Tool (command line interface)

*** User input can now be provided ***

Automatic boot entry execution will start in 1 second(s).
HP Smart Array P410i Controller     (version 6.22)

Currently the controller is in HBA mode
Booting HP-UX Primary Boot: 0/0/0/2/0/0/0.0x0.0x1010000c0000000

(C) Copyright 1999-2012 Hewlett-Packard Development Company, L.P.
All rights reserved

HP-UX Boot Loader for IPF  --  Revision 2.047

Press Any Key to interrupt Autoboot
\EFI\HPUX\AUTO ==> boot vmunix -lq
Seconds left till autoboot -   0
AUTOBOOTING...> System Memory = 130970 MB
loading section 0
................................................................................ (complete)
loading section 1
..................... (complete)
loading symbol table
loading System Directory (boot.sys) to MFS
.....
loading MFSFILES directory (bootfs) to MFS
.........................................

================================================================================
WARNING: Multiple console output devices are configured. If this message
remains on the screen for more than a few minutes, then this is not the
device in use by HP-UX as the console output device. If you would like this
device to be the one used by HP-UX as the console output device, reboot and
use the EFI boot manager or the EFI 'conconfig' command to select this device
and deconfigure the others.
================================================================================
Launching /stand/vmunix
SIZE: Text:40562K + Data:10454K + BSS:29169K = Total:80186K








Console is on Serial Device - via PCDP
Booting kernel...

 Loaded ACPI revision 2.0 tables.
acdd_tuning: Configuring acdd tunable paramters
Using /stand/ext_ioconfig

Memory Class Setup
-------------------------------------------------------------------------
Class     Physmem              Lockmem              Swapmem
-------------------------------------------------------------------------
System :  124572 MB            124572 MB            124572 MB
Kernel :  124572 MB            124572 MB            124572 MB
User   :  119872 MB            106269 MB            106686 MB
-------------------------------------------------------------------------

ktracer is off until requested.
spinlock ALAT switching supported on this system
acdd_install: Setting up
acdd_install: Claiming all IBM changers
Installing Socket Protocol families AF_INET and AF_INET6
Lowfat driver is the master here
Kernel EVM initialized
Installed MemFS
Registered RDS/ib transport
sec_init(): kernel RPC authentication/security initialization.
secgss_init():  kernel RPCSEC_GSS security initialization.
rpc_init(): kernel RPC initialization.
rpcmod_install(): kernel RPC STREAMS module "rpcmod" installation. ...(driver_install)
NOTICE: nfs_client_pv3_install(): nfs3 File system was registered at index 11.
NOTICE: nfs_client_pv4_install(): nfs4 File system was registered at index 12.
NOTICE: cachefsc_install: cachefs File system was registered at index 14.
atdd_c_tuning: Starting configuration
atdd_c_install: Call wsio_install_driver
atdd_c_install: Done
atdd_c_load: Entry
atdd_c_load: drv_info name:  atdd_core:atdd_core
atdd_c_load: drv_info cmaj:  9E:9E
atdd_setup_c_callbacks: main driver has just loaded, switching to its interfaces
acdd_setup_c_callbacks: Main driver has just loaded, switching to its interfaces
atdd_c_load: Done
CISS: RAID SA P410i controller on hardware path 0/0/0/2/0/0/0 is now online.
Boot device's HP-UX HW path is: 0/0/0/2/0/0/0.0x0.0x1010000c0000000

    System Console is on the Built-In Serial Interface
iexgbe0: INITIALIZING HP  PCIe 2-p 10GbE Built-in  FLEX-10 at hardware path 0/0/0/3/0/0/0
iexgbe1: INITIALIZING HP  PCIe 2-p 10GbE Built-in  FLEX-10 at hardware path 0/0/0/3/0/0/1
iexgbe2: INITIALIZING HP  PCIe 2-p 10GbE Built-in  FLEX-10 at hardware path 0/0/0/3/0/0/2
iexgbe3: INITIALIZING HP  PCIe 2-p 10GbE Built-in  FLEX-10 at hardware path 0/0/0/3/0/0/3
iexgbe4: INITIALIZING HP  PCIe 2-p 10GbE Built-in  FLEX-10 at hardware path 0/0/0/3/0/0/4
iexgbe5: INITIALIZING HP  PCIe 2-p 10GbE Built-in  FLEX-10 at hardware path 0/0/0/3/0/0/5
iexgbe6: INITIALIZING HP  PCIe 2-p 10GbE Built-in  FLEX-10 at hardware path 0/0/0/3/0/0/6
iexgbe7: INITIALIZING HP  PCIe 2-p 10GbE Built-in  FLEX-10 at hardware path 0/0/0/3/0/0/7
iexgbe8: INITIALIZING HP  PCIe 2-p 10GbE Built-in  FLEX-10 at hardware path 0/0/0/4/0/0/0
iexgbe9: INITIALIZING HP  PCIe 2-p 10GbE Built-in  FLEX-10 at hardware path 0/0/0/4/0/0/1
iexgbe10: INITIALIZING HP  PCIe 2-p 10GbE Built-in  FLEX-10 at hardware path 0/0/0/4/0/0/2
iexgbe11: INITIALIZING HP  PCIe 2-p 10GbE Built-in  FLEX-10 at hardware path 0/0/0/4/0/0/3
iexgbe12: INITIALIZING HP  PCIe 2-p 10GbE Built-in  FLEX-10 at hardware path 0/0/0/4/0/0/4
iexgbe13: INITIALIZING HP  PCIe 2-p 10GbE Built-in  FLEX-10 at hardware path 0/0/0/4/0/0/5
iexgbe14: INITIALIZING HP  PCIe 2-p 10GbE Built-in  FLEX-10 at hardware path 0/0/0/4/0/0/6
iexgbe15: INITIALIZING HP  PCIe 2-p 10GbE Built-in  FLEX-10 at hardware path 0/0/0/4/0/0/7
AF_INET socket/streams output daemon running, pid 66
afinet_prelink: module installed
Starting the STREAMS daemons-phase 1
LVM: Root VG activated
    Swap device table:  (start & size given in 512-byte blocks)
        entry 0 - major is 64, minor is 0x2; start = 0, size = 134217728
Checking root file system.
log replay in progress
replay complete - marking super-block as CLEAN
Root check done.
Create STCP device files
Starting the STREAMS daemons-phase 2
     $Revision: vmunix:    B.11.31_LR FLAVOR=perf
Memory Information:
    physical page size = 4096 bytes, logical page size = 4096 bytes
    Physical: 134113680 Kbytes, lockable: 101361384 Kbytes, available: 115293668 Kbytes

/sbin/ioinitrc:
/dev/vg00/lvol1:log replay in progress
/dev/vg00/lvol1:replay complete - marking super-block as CLEAN
/sbin/krs_sysinit:
       * The module 'rng' has been loaded.
       * The module 'pciinfo' has been loaded.
       * The module 'gvid_info' has been loaded.

insf: Installing special files for ipmi instance 0 address 0/250/1
insf: Installing special files for pseudo driver framebuf

/sbin/bcheckrc:
Checking for LVM volume groups and Activating (if any exist)
Activated volume group.
Volume group "/dev/vg_ora" has been successfully changed.
Activated volume group.
Volume group "/dev/vg_openv" has been successfully changed.
Checking vxfs file systems
UX:vxfs fsck: INFO: V-3-20913: /dev/vg00/lvol3:sanity check: root file system OK (mounted read/write)
UX:vxfs fsck: WARNING: V-3-20916: /dev/vg00/lvol4:sanity check: /dev/vg00/lvol4 needs checking
UX:vxfs fsck: WARNING: V-3-20916: /dev/vg00/lvol5:sanity check: /dev/vg00/lvol5 needs checking
UX:vxfs fsck: WARNING: V-3-20916: /dev/vg00/lvol6:sanity check: /dev/vg00/lvol6 needs checking
UX:vxfs fsck: WARNING: V-3-20916: /dev/vg00/lvol7:sanity check: /dev/vg00/lvol7 needs checking
UX:vxfs fsck: WARNING: V-3-20916: /dev/vg00/lvol9:sanity check: /dev/vg00/lvol9 needs checking
UX:vxfs fsck: WARNING: V-3-20916: /dev/vg00/lvol10:sanity check: /dev/vg00/lvol10 needs checking
UX:vxfs fsck: WARNING: V-3-20916: /dev/vg_openv/lvopenv:sanity check: /dev/vg_openv/lvopenv needs checking
UX:vxfs fsck: WARNING: V-3-20916: /dev/vg_openv/lvpatches:sanity check: /dev/vg_openv/lvpatches needs checking
UX:vxfs fsck: WARNING: V-3-20916: /dev/vg_openv/lvlogs:sanity check: /dev/vg_openv/lvlogs needs checking
UX:vxfs fsck: WARNING: V-3-20916: /dev/vg_openv/lvnetbkplogs:sanity check: /dev/vg_openv/lvnetbkplogs needs checking
UX:vxfs fsck: WARNING: V-3-20916: /dev/vg_openv/lv__APPQcime:sanity check: /dev/vg_openv/lv__APPQcime needs checking
UX:vxfs fsck: WARNING: V-3-20916: /dev/vg_ora/lvora:sanity check: /dev/vg_ora/lvora needs checking
UX:vxfs fsck: WARNING: V-3-20916: /dev/vg_ora/lvorastage:sanity check: /dev/vg_ora/lvorastage needs checking
UX:vxfs fsck: WARNING: V-3-20916: /dev/vg_ora/lvusrsap:sanity check: /dev/vg_ora/lvusrsap needs checking
/dev/vg00/lvol4:log replay in progress
/dev/vg00/lvol4:replay complete - marking super-block as CLEAN
/dev/vg00/lvol5:log replay in progress
/dev/vg00/lvol5:replay complete - marking super-block as CLEAN
/dev/vg00/lvol6:log replay in progress
/dev/vg00/lvol6:replay complete - marking super-block as CLEAN
/dev/vg00/lvol7:log replay in progress
/dev/vg00/lvol7:replay complete - marking super-block as CLEAN
/dev/vg00/lvol9:log replay in progress
/dev/vg00/lvol9:replay complete - marking super-block as CLEAN
/dev/vg00/lvol10:log replay in progress
/dev/vg00/lvol10:replay complete - marking super-block as CLEAN
/dev/vg_openv/lvopenv:log replay in progress
/dev/vg_openv/lvopenv:replay complete - marking super-block as CLEAN
/dev/vg_openv/lvpatches:log replay in progress
/dev/vg_openv/lvpatches:replay complete - marking super-block as CLEAN
/dev/vg_openv/lvlogs:log replay in progress
/dev/vg_openv/lvlogs:replay complete - marking super-block as CLEAN
/dev/vg_openv/lvnetbkplogs:log replay in progress
/dev/vg_openv/lvnetbkplogs:replay complete - marking super-block as CLEAN
/dev/vg_openv/lv__APPQcime:log replay in progress
/dev/vg_openv/lv__APPQcime:replay complete - marking super-block as CLEAN
/dev/vg_ora/lvora:log replay in progress
/dev/vg_ora/lvora:replay complete - marking super-block as CLEAN
/dev/vg_ora/lvorastage:log replay in progress
/dev/vg_ora/lvorastage:replay complete - marking super-block as CLEAN
/dev/vg_ora/lvusrsap:log replay in progress
/dev/vg_ora/lvusrsap:replay complete - marking super-block as CLEAN

Cleaning /etc/ptmp...
(c)Copyright 1983-2006 Hewlett-Packard Development Company, L.P.
(c)Copyright 1979, 1980, 1983, 1985-1993 The Regents of the Univ. of California
(c)Copyright 1980, 1984, 1986 Novell, Inc.
(c)Copyright 1986-2000 Sun Microsystems, Inc.
(c)Copyright 1985, 1986, 1988 Massachusetts Institute of Technology
(c)Copyright 1989-1993  The Open Software Foundation, Inc.
(c)Copyright 1990 Motorola, Inc.
(c)Copyright 1990, 1991, 1992 Cornell University
(c)Copyright 1989-1991 The University of Maryland
(c)Copyright 1988 Carnegie Mellon University
(c)Copyright 1991-2006 Mentat Inc.
(c)Copyright 1996 Morning Star Technologies, Inc.
(c)Copyright 1996 Progressive Systems, Inc.

Confidential computer software. Valid license from HP required for
possession, use or copying.  Consistent with FAR 12.211 and 12.212,
Commercial Computer Software, Computer Software Documentation, and
Technical Data for Commercial Items are licensed to the U.S. Government
under vendor's standard commercial license.


/sbin/auto_parms: DHCP access is disabled (see /etc/auto_parms.log)


     HP-UX Start-up in progress
     __________________________

     Avc init level entry .............................................. OK
     Configure system crash dumps ...................................... OK
     Start Integrity VM Guest Tools .................................... OK
     Removing old vxvm files ........................................... OK
     Mount file systems ................................................ OK
     Remounting Root File System ....................................... OK
     Setting hostname .................................................. OK
     Start containment subsystem configuration ......................... OK
     Set privilege group ............................................... N/A
     Display date ...................................................... N/A
     Save system crash dump if needed ..................................